OctaFX | OctaFX Forex Broker
Anmelden
Konto eröffnen
Firmennachrichten
Back

Keine Unterstützung mehr für ältere Versionen von MT4 und MT5 (bis Build 1065)

Am dem 1. Oktober 2017 stellt der Software-Hersteller MetaQuotes die Unterstützung für ältere Versionen der Handelsplattform MetaTrader bis Build 1065 ein. Das bedeutet, dass keine Verbindung mehr zu unseren neuesten Servern hergestellt werden kann und Sie keine Kurse mehr beziehen können.

OctaFX empfiehlt Ihnen dringend, ein Update von MT4 auf die neueste Version durchzuführen, um Unterbrechungen bei Ihren Tradingaktivitäten zu vermeiden.

Nutzer von Mobilgeräten: Sie können die App im App Store oder bei Google Play aktualisieren.

PC-Nutzer: Bitte beachten Sie, dass MT4 und MT5 für den Betrieb unter Windows 10 (64 Bit) oder Windows 7 ausgelegt sind. Windows XP, Windows 2003 und Windows Vista werden von MetaTrader nicht mehr unterstützt, da Microsoft keine Sicherheitsupdates mehr bereitstellt und diese Betriebssysteme daher als unsicher gelten.

Um Ihr Trading-Konto zu schützen und unterbrechungsfreien Zugang zu Notierungen und Trading-Produkten zu erhalten, empfehlen wir Ihnen, Ihre App vor dem 1. Oktober auf den neuesten Stand zu bringen.

Vielen Dank, dass Sie sich für OctaFX als Ihren bevorzugten Broker entschieden haben. Wir wünschen Ihnen entspanntes und erfolgreiches Trading.

maintenance

ÄNDERUNGEN DER HANDELSKONDITIONEN AUFGRUND DER BUNDESTAGSWAHLEN IN DEUTSCHLAND

Bitte beachten Sie, dass sich aufgrund der Bundestagswahlen in Deutschland Änderungen bei den Marginanforderungen auf allen Trading-Plattformen ergeben.
Mehr darüber lesen Previous

Runde 67 des OctaFX Champion Demo-Wettbewerbs: Ruhig bleiben und weitertraden

Runde 67 des OctaFX Champion Demo-Wettbewerbs ist nun zu Ende gegangen. Wir gratulieren vier weiteren Tradern, die sich diesen Monat das Preisgeld von USD 1000 teilen!
Mehr darüber lesen Next
Livechat starten